The fix for the PDF export issue was deployed on the evening of the 7th, as part of the v7.8 release. We apologise for any inconvenience caused and appreciate your patience.
Posted May 08, 2025 - 08:38 BST
Update
Our team have now developed a fix, which will be deployed tomorrow (7th) evening. We apologise for any inconvenience caused and appreciate your patience.
Posted May 06, 2025 - 10:00 BST
Identified
Following our investigation, we have found that this issue is affecting only a small number of audits within impacted customers. Our Team has identified the issue and is working on a fix.
In the interim, if you require an urgent download of a particular PDF export and are finding that it is returning an error or not providing the full PDF content, please reach out to the Notify Customer Success Team for support at CustomerSuccess@notifytechnology.com.
Posted May 02, 2025 - 16:00 BST
Investigating
We are aware that a very small amount of customers are experiencing difficulties when attempting to export certain audits to PDF on Notify's Audits & Inspections Module.