A fix has been implemented and submitted to the Apple App Store. It will gradually start to roll out to users over the next few hours.
Posted Sep 19, 2024 - 14:15 BST
Identified
Our team has successfully identified the root cause of the issue and is actively working on implementing a solution. We will continue to keep you updated on our progress and appreciate your patience during this time.
Posted Sep 19, 2024 - 11:30 BST
Update
Our team continue to investigate the root cause of the issue this morning.
Posted Sep 19, 2024 - 08:00 BST
Update
Our team continue to investigate the root cause of the issue.
Posted Sep 18, 2024 - 17:00 BST
Investigating
We're investigating an issue on the Notify AI app for iOS devices that are running iOS v18.0. This is causing the application to freeze upon opening. We'll provide an update shortly.
Workarounds available: Utilise Web, Android mobile devices or an earlier version of iOS.